Page 25 of 25 FirstFirst ... 15232425
Results 241 to 250 of 250

Thread: New Forum problems/feedback.

  1. #241
    KK77's Avatar
    KK77 is offline NMP Complaints Mismanagement Controller
    Country:
    Join Date
    Aug 2009
    Posts
    7,273

    Re: New Forum problems/feedback.

    Quote Originally Posted by Alex View Post
    Close the contacts popup if its open, reload the site and have a look now. I have removed the 'Invisible' icon as its pretty pointless in that list
    Great! Looks fine now. Thanks
    __________________
    KK

    Never Surrender, Comrade

  2. #242
    Alex's Avatar
    Alex is offline Administrator/Developer/Hamster/Chief Lisa Basher ;-)
    Country:
    Join Date
    Feb 2005
    Location
    , , United Kingdom.
    Posts
    479

    Re: New Forum problems/feedback.

    Quote Originally Posted by KK77 View Post
    Great! Looks fine now. Thanks
    Pleasure :-)

  3. #243
    Join Date
    Mar 2014
    Posts
    22,189

    Re: New Forum problems/feedback.

    Quote Originally Posted by Alex View Post
    Yeah added the friends functions back :-)

    Is this the popup that appears when you lick on a name in a post?
    Ah, that's why I didn't get this then...I generally don't lick people's names

    ...I do sometimes tenderly caress them though...
    __________________
    ------------------------------------------------------------------------------------------------------------------------
    For free Mindfulness resources, please see this thread I have created to compile many sources together http://www.nomorepanic.co.uk/showthread.php?t=168689

  4. #244
    Join Date
    May 2018
    Posts
    541

    Re: New Forum problems/feedback.

    Quote Originally Posted by MyNameIsTerry View Post
    Ah, that's why I didn't get this then...I generally don't lick people's names

    ...I do sometimes tenderly caress them though...
    I think Alex meant click
    __________________
    Beauty (12th August 2007 - 3rd November 2008 )
    Dylan (4th November 2008 - 23rd March 2012)
    Tom (29th August 2014 - 17th October 2014)
    Ebony (1st January 2014 - 2nd March 2018)
    Tigger (31st October 2014 - current)
    Willow (3rd November 2018 - current)

  5. #245
    Join Date
    Mar 2014
    Posts
    22,189

    Re: New Forum problems/feedback.

    Just adding another issue with tags.

    I just pasted two seperate blocks of text in a thread. I was reducing the spacing and accidentely deleted the "[" from the start of the end tag of the 2nd block. When I put it back in manually it didn't actually wrap the text and just showed the tags on the post. I corrected it by deleting the tags and re-wrapping the text with new ones from the menu.

    Some strange stuff going on with these tags. Sometimes it will split blocks of text into two for no reason I can see. In some cases I've noticed it's where there is an emoticon or new paragraph. It often pushes the emoticons onto the next line too.
    __________________
    ------------------------------------------------------------------------------------------------------------------------
    For free Mindfulness resources, please see this thread I have created to compile many sources together http://www.nomorepanic.co.uk/showthread.php?t=168689

  6. #246
    Join Date
    Mar 2014
    Posts
    22,189

    Re: New Forum problems/feedback.

    A couple of issues noticed over the last 2 days:

    1) selecting multiquote and then replying. When I came to reply to another post in the thread the multi quote ticks had not been removed by the previous completed action of posting. I had to manually de-select them.

    2) Editing a post. This one has plenty of issues as already raised earlier on but this is new. I wrote some next text in a post when editing and the previously reported problem (that happens pretty much every time now unless I refresh my browser first) and selected it all, including the text I was replying to, then clicked refresh, then edit, then pasted in the copied text (over anything in that post). It pasted in my copied text but also added a part of it again on the end. This wasn't a pasting error on my part (e.g. if I pasted in between text already on screen) because I blanked out the text box before pasting the whole lot. So, it added part of my copied text again on the end and this text was actually half way through the post.
    __________________
    ------------------------------------------------------------------------------------------------------------------------
    For free Mindfulness resources, please see this thread I have created to compile many sources together http://www.nomorepanic.co.uk/showthread.php?t=168689

  7. #247
    Join Date
    Mar 2014
    Posts
    22,189

    Re: New Forum problems/feedback.

    Quote Originally Posted by MyNameIsTerry View Post
    A couple of issues noticed over the last 2 days:

    1) selecting multiquote and then replying. When I came to reply to another post in the thread the multi quote ticks had not been removed by the previous completed action of posting. I had to manually de-select them.

    2) Editing a post. This one has plenty of issues as already raised earlier on but this is new. I wrote some next text in a post when editing and the previously reported problem (that happens pretty much every time now unless I refresh my browser first) and selected it all, including the text I was replying to, then clicked refresh, then edit, then pasted in the copied text (over anything in that post). It pasted in my copied text but also added a part of it again on the end. This wasn't a pasting error on my part (e.g. if I pasted in between text already on screen) because I blanked out the text box before pasting the whole lot. So, it added part of my copied text again on the end and this text was actually half way through the post.
    Just to update...

    1) had this again just. I even left the thread and came back and it was still there. Oddly after the next couple of posts it hadn't saved these ticks. I did post a fresh post in between so I wonder if that broke the link?

    2) this happened in PM when I was copying several tabs into one (multiple PM's from someone where I typed replies in separate tabs as it's easier to see) but only happened on one of the two I copied over.
    __________________
    ------------------------------------------------------------------------------------------------------------------------
    For free Mindfulness resources, please see this thread I have created to compile many sources together http://www.nomorepanic.co.uk/showthread.php?t=168689

  8. #248
    Join Date
    Mar 2014
    Posts
    22,189

    Re: New Forum problems/feedback.

    Update.

    The multiquote issue raised above is holding onto the ticks for days later making the list bigger & bigger.
    __________________
    ------------------------------------------------------------------------------------------------------------------------
    For free Mindfulness resources, please see this thread I have created to compile many sources together http://www.nomorepanic.co.uk/showthread.php?t=168689

  9. #249
    Join Date
    Apr 2003
    Location
    , , United Kingdom.
    Posts
    42,720

    Re: New Forum problems/feedback.

    Alex hasn't been well so is not looking at issues on NMP at the moment. Perhaps you could google it MNIT and see what you can find on VBulletin forums as we are using the standard product now.
    __________________
    Nicola

    “Don't be afraid of death; be afraid of an unlived life. You don't have to live forever, you just have to live.” - Natalie Babbitt

    Please help keep NMP running and donate to the running costs: http://www.nomorepanic.co.uk/donate




  10. #250
    Join Date
    Mar 2014
    Posts
    22,189

    Re: New Forum problems/feedback.

    Quote Originally Posted by nomorepanic View Post
    Alex hasn't been well so is not looking at issues on NMP at the moment. Perhaps you could google it MNIT and see what you can find on VBulletin forums as we are using the standard product now.
    I hope he gets better soon

    I've have a look around and it appears to be this:

    https://forum.vbulletin.com/forum/vb...s-not-clearing

    I tried clearing my cookies to see if it deals with it. It doesn't.

    The only way is to manually deselect multiquotes or use the reply function. The latter clears them out. So, it sounds like a value issue at your end. Nothing in my settings for this and it's only since the upgrade so probably some sort of default.

    I tested it across multiple threads too. If you tick it across them (I tested 2 on this page, 1 on another thread and 1 on a test thread Alex had set up) and the ticks remain on all of them. If you click the reply to post at the top of the thread it will only add the quote from that thread into the post box though.

    So, if you don't clear out these ticks each time, or post from them, you build them up across threads and then when you return to that thread and click on a reply button the old text pops back up.
    __________________
    ------------------------------------------------------------------------------------------------------------------------
    For free Mindfulness resources, please see this thread I have created to compile many sources together http://www.nomorepanic.co.uk/showthread.php?t=168689

Page 25 of 25 FirstFirst ... 15232425

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: 07-11-17, 02:29
  2. anyone having problems with the forum?
    By sandy40 in forum Health Anxiety
    Replies: 0
    Last Post: 22-07-11, 15:44
  3. New to the forum - Anxiety problems
    By carlabanana in forum Introduce Yourself
    Replies: 6
    Last Post: 07-03-11, 04:08
  4. Want feedback........................
    By diana in forum Medication
    Replies: 2
    Last Post: 11-10-03, 15:02

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •